<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://wmra.org/post/hunting-conservation-group-objects-arbys-venison" />
<meta property="og:description" content="At a ranch house in rural Montana, Rick White peels the bun off Arby&amp;#039;s new venison sandwich. &amp;quot;It looks like deer,&amp;quot; he says. &amp;quot;Venison." />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hunting Conservation Group Objects To Arby&#039;s Venison" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201710/560378493.jpg" rel="image_src" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201710/560378493.jpg" />
<meta property="og:image:height" content="3022" />
<meta content="Hunting Conservation Group Objects To Arby&amp;#039;s Venison" about="/post/hunting-conservation-group-objects-arbys-venison" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wmra/files/201505/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@WMRAbob" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="4029" />
<meta name="description" content="At a ranch house in rural Montana, Rick White peels the bun off Arby&amp;#039;s new venison sandwich. &amp;quot;It looks like deer,&amp;quot; he says. &amp;quot;Venison." />
<meta name="story_id" content="560335263" />
<link rel="shortlink" href="/node/90902" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/hunting-conservation-group-objects-arbys-venison" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="wordCount" content="598" />
<meta name="org_id" content="70" />
<meta name="author" content="Nate Hegyi" />
<meta name="nid" content="90902" />
<meta name="datePublished" content="2017-10-29" />
<script src="https://media.wmra.org/cptweaks.js"></script> 
<link type="text/css" rel="stylesheet" href="https://media.wmra.org/cptweaks.css" media="all" />
    <title>Hunting Conservation Group Objects To Arby&#039;s Venison | WMRA and WEMC</title>
    <link type="text/css" rel="stylesheet" href="http://wmra.org/sites/wmra.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wmra.org/sites/wmra.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wmra.org/sites/wmra.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wmra.org/sites/wmra.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#079aea;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wmra/files/201704/bg-blue_0.png);background-position:center top;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#FFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#f32938;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wmra.org/sites/wmra.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wmra.org/sites/wmra.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wmra/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wmra/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wmra/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wmra/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wmra/files/js/js_ki6GNd1BPyxIvcU3OkdnVSER4OFNpi2OePujcSaPIRo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aamd.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wmra/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-90902 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WMRA and WEMC Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wmra/files/201505/stationlogo-both.png" alt="WMRA and WEMC logo" title="WMRA and WEMC Home" /></a>         <div class="tagline">
          WMRA: More News, Less Noise<br>WEMC: The Valley's Home for Classical Music        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://wmra.org/support" >
  Donate </a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/wmra-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/wmra-news">WMRA Local News</a>
</li>
<li class="left">
<a href="/topic/women-interest">WMRA Special Series: Women of Interest</a>
</li>
<li class="left">
<a href="/topic/refugees-virginia">WMRA Special Series: Refugees in Virginia</a>
</li>
<li class="left">
<a href="/topic/food-insecurity-virginia-series">WMRA Special Series: Food Insecurity in Virginia</a>
</li>
<li class="left">
<a href="/topic/clean-virginia-wmra-series">WMRA Special Series: Clean Virginia</a>
</li>
<li class="left">
<a href="http://wmra.org/post/schr-dingers-cougar">WMRA Special Feature: Schrödinger&#039;s Cougar</a>
</li>
<li class="left">
<a href="/topic/homelessness-virginia">WMRA Special Series: Homelessness in Virginia</a>
</li>
<li class="left">
<a href="/topic/becoming-american-pathways-citizenship-virginia">WMRA Special Series: Becoming American</a>
</li>
<li class="left">
<a href="/wmra-news-information-fund">News and Information Fund</a>
</li>
<li class="left">
<a href="/local-sports">Local Sports Scores and Schedule</a>
</li>
<li class="left">
<a href="http://wmra.org/virginia-public-radio-news">Virginia Public Radio News</a>
</li>
<li class="left">
<a href="/npr-news">National Public Radio News</a>
</li>
<li class="left">
<a href="/bbc-news">BBC News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/WMRA">WMRA Full Schedule</a>
</li>
<li class="left">
<a href="/programs/wmra-daily">WMRA Daily (podcast)</a>
</li>
<li class="left">
<a href="/programs/our-island-universe">Our Island Universe: A 90 Second Look at New Discoveries in Space</a>
</li>
<li class="left">
<a href="/programs/second-look">Second Look: The Week in Local News</a>
</li>
<li class="left">
<a href="/programs/acoustic-caf%C3%A9">The Acoustic Café: Local, Regional, National, and World Music</a>
</li>
<li class="left">
<a href="/">--------------------------------</a>
</li>
<li class="left">
<a href="http://wmra.org/schedule/WEMC">WEMC Full Schedule</a>
</li>
<li class="left">
<a href="http://wmra.org/programs/classical-music-wemc">Classical Playlists</a>
</li>
<li class="left">
<a href="/programs/air-play">Air Play: Locally Performed Classical Music</a>
</li>
<li class="left">
<a href="/programs/bobs-record-shelf">Bob&#039;s Record Shelf</a>
</li>
<li class="left">
<a href="/programs/mostly-mennonite-mostly-acapella-wemc-0">Mostly Mennonite, Mostly Acappella</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/books-and-brews">WMRA&#039;s Books and Brews</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/community-calendar/events/create">Submit an Event</a>
</li>
<li class="left">
<a href="http://www.facebook.com/pages/WMRAs-Acoustic-Cafe/106199373589?sk=notes">Acoustic Café Folk Calendar</a>
</li>
</ul>
</li>
<li>
<a href="/weather">Weather</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Contribute</a>
<ul  class="dropdown">
<li class="left">
<a href="/support">Make a Financial Contribution</a>
</li>
<li class="left">
<a href="http://wmra.org/online-membership-management">Manage Your Membership Online</a>
</li>
<li class="left">
<a href="/volunteer">Volunteering</a>
</li>
<li class="left">
<a href="/thank-you-gifts">Thank You Gifts</a>
</li>
<li class="left">
<a href="/topic/wmrawemc-membercard">MemberCard</a>
</li>
<li class="left">
<a href="/personal-day-sponsorships">Personal Day Sponsorships</a>
</li>
<li class="left">
<a href="/matching-gifts">Matching Gifts</a>
</li>
<li class="left">
<a href="/wmra-endowment">Endowment</a>
</li>
<li class="left">
<a href="/make-bequest-wmra-wemc">Bequests</a>
</li>
<li class="left">
<a href="/giving-stocks-and-other-securities">Giving Stocks and Other Securities</a>
</li>
<li class="left">
<a href="/car-talk-vehicle-donation-program">Donating your Used Car</a>
</li>
<li class="left">
<a href="/air-contest-rules">Contest and Promotions</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://wmra.org/people/capacity/staff">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Staff and Volunteers</a>
</li>
<li class="left">
<a href="http://wmra.org/valley-voice">Valley Voice Radio Reading Service</a>
</li>
<li class="left">
<a href="/topic/community-advisory-council">Community Advisory Council</a>
</li>
<li class="left">
<a href="/diversity-policy">Diversity Policy</a>
</li>
<li class="left">
<a href="/directions">Directions to our Studios</a>
</li>
<li class="left">
<a href="/technical-info">Technical Information</a>
</li>
<li class="left">
<a href="/employment-opportunities">Employment Information</a>
</li>
<li class="left">
<a href="/financial-statements">Financial Statements</a>
</li>
</ul>
</li>
<li>
<a href="/listen">Listen</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/wmra-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/wmra-news">WMRA Local News</a>
</li>
<li class="left">
<a href="/topic/women-interest">WMRA Special Series: Women of Interest</a>
</li>
<li class="left">
<a href="/topic/refugees-virginia">WMRA Special Series: Refugees in Virginia</a>
</li>
<li class="left">
<a href="/topic/food-insecurity-virginia-series">WMRA Special Series: Food Insecurity in Virginia</a>
</li>
<li class="left">
<a href="/topic/clean-virginia-wmra-series">WMRA Special Series: Clean Virginia</a>
</li>
<li class="left">
<a href="http://wmra.org/post/schr-dingers-cougar">WMRA Special Feature: Schrödinger&#039;s Cougar</a>
</li>
<li class="left">
<a href="/topic/homelessness-virginia">WMRA Special Series: Homelessness in Virginia</a>
</li>
<li class="left">
<a href="/topic/becoming-american-pathways-citizenship-virginia">WMRA Special Series: Becoming American</a>
</li>
<li class="left">
<a href="/wmra-news-information-fund">News and Information Fund</a>
</li>
<li class="left">
<a href="/local-sports">Local Sports Scores and Schedule</a>
</li>
<li class="left">
<a href="http://wmra.org/virginia-public-radio-news">Virginia Public Radio News</a>
</li>
<li class="left">
<a href="/npr-news">National Public Radio News</a>
</li>
<li class="left">
<a href="/bbc-news">BBC News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/WMRA">WMRA Full Schedule</a>
</li>
<li class="left">
<a href="/programs/wmra-daily">WMRA Daily (podcast)</a>
</li>
<li class="left">
<a href="/programs/our-island-universe">Our Island Universe: A 90 Second Look at New Discoveries in Space</a>
</li>
<li class="left">
<a href="/programs/second-look">Second Look: The Week in Local News</a>
</li>
<li class="left">
<a href="/programs/acoustic-caf%C3%A9">The Acoustic Café: Local, Regional, National, and World Music</a>
</li>
<li class="left">
<a href="/">--------------------------------</a>
</li>
<li class="left">
<a href="http://wmra.org/schedule/WEMC">WEMC Full Schedule</a>
</li>
<li class="left">
<a href="http://wmra.org/programs/classical-music-wemc">Classical Playlists</a>
</li>
<li class="left">
<a href="/programs/air-play">Air Play: Locally Performed Classical Music</a>
</li>
<li class="left">
<a href="/programs/bobs-record-shelf">Bob&#039;s Record Shelf</a>
</li>
<li class="left">
<a href="/programs/mostly-mennonite-mostly-acapella-wemc-0">Mostly Mennonite, Mostly Acappella</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/books-and-brews">WMRA&#039;s Books and Brews</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/community-calendar/events/create">Submit an Event</a>
</li>
<li class="left">
<a href="http://www.facebook.com/pages/WMRAs-Acoustic-Cafe/106199373589?sk=notes">Acoustic Café Folk Calendar</a>
</li>
</ul>
</li>
<li>
<a href="/weather">Weather</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Contribute</a>
<ul  class="dropdown">
<li class="left">
<a href="/support">Make a Financial Contribution</a>
</li>
<li class="left">
<a href="http://wmra.org/online-membership-management">Manage Your Membership Online</a>
</li>
<li class="left">
<a href="/volunteer">Volunteering</a>
</li>
<li class="left">
<a href="/thank-you-gifts">Thank You Gifts</a>
</li>
<li class="left">
<a href="/topic/wmrawemc-membercard">MemberCard</a>
</li>
<li class="left">
<a href="/personal-day-sponsorships">Personal Day Sponsorships</a>
</li>
<li class="left">
<a href="/matching-gifts">Matching Gifts</a>
</li>
<li class="left">
<a href="/wmra-endowment">Endowment</a>
</li>
<li class="left">
<a href="/make-bequest-wmra-wemc">Bequests</a>
</li>
<li class="left">
<a href="/giving-stocks-and-other-securities">Giving Stocks and Other Securities</a>
</li>
<li class="left">
<a href="/car-talk-vehicle-donation-program">Donating your Used Car</a>
</li>
<li class="left">
<a href="/air-contest-rules">Contest and Promotions</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://wmra.org/people/capacity/staff">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Staff and Volunteers</a>
</li>
<li class="left">
<a href="http://wmra.org/valley-voice">Valley Voice Radio Reading Service</a>
</li>
<li class="left">
<a href="/topic/community-advisory-council">Community Advisory Council</a>
</li>
<li class="left">
<a href="/diversity-policy">Diversity Policy</a>
</li>
<li class="left">
<a href="/directions">Directions to our Studios</a>
</li>
<li class="left">
<a href="/technical-info">Technical Information</a>
</li>
<li class="left">
<a href="/employment-opportunities">Employment Information</a>
</li>
<li class="left">
<a href="/financial-statements">Financial Statements</a>
</li>
</ul>
</li>
<li>
<a href="/listen">Listen</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-90902" class="node node-post full row" about="/post/hunting-conservation-group-objects-arbys-venison" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Hunting Conservation Group Objects To Arby&#039;s Venison    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-10-29T06:30:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Nate Hegyi</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">46 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy82qoa8y&amp;text=Hunting%20Conservation%20Group%20Objects%20To%20Arby%27s%20Venison" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy82qoa8y&amp;t=Hunting%20Conservation%20Group%20Objects%20To%20Arby%27s%20Venison" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy82qoa8y" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Hunting%20Conservation%20Group%20Objects%20To%20Arby%27s%20Venison&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy82qoa8y" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="An Arby's in Bozeman, Mont. Arby's is the first major fast food chain to serve deer meat nationwide." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201710/560378493.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201710/560378493.jpg"   alt="An Arby&#039;s in Bozeman, Mont. Arby&#039;s is the first major fast food chain to serve deer meat nationwide.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">1 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">An Arby's in Bozeman, Mont. Arby's is the first major fast food chain to serve deer meat nationwide.</div>
    <div class="attribution">
  <span class="credit">Nate Hegyi</span>
  /  <span class="agency">Montana Public Radio</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Lifelong hunter Rick White tries Arby's new venison sandwich at his home in Twin Bridges, Mont.&lt;em&gt; &lt;/em&gt;" href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201710/560378842.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201710/560378842.jpg"   alt="Lifelong hunter Rick White tries Arby&#039;s new venison sandwich at his home in Twin Bridges, Mont.&lt;em&gt; &lt;/em&gt;">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">2 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Lifelong hunter Rick White tries Arby's new venison sandwich at his home in Twin Bridges, Mont.<em> </em></div>
    <div class="attribution">
  <span class="credit">Nate Hegyi</span>
  /  <span class="agency">Montana Public Radio</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>At a ranch house in rural Montana, Rick White peels the bun off Arby's new venison sandwich. </p><p>"It looks like deer," he says. "Venison." </p><p>His dog, Finn, stares at the sandwich and whines. </p><p>"It's a gray meat," he says. "It doesn't look like a ground patty. It looks more like McDonald's style, but thicker." </p><p>Like a lot of people in Montana, White is a lifelong deer hunter. And he's just the kind of person Arby's wants eating their new venison and elk steak sandwiches. </p><p>The company rolled them out on Oct. 21 as many states were starting their annual hunting season. Arby's tested elk steak sandwiches in three locations and they're the first major fast food chain to serve deer meat nationwide. </p><p>Not everyone was drooling with excitement. </p><p>"We really shouldn't be selling game animals for food," Dave Chadwick, executive director of the Montana Wildlife Federation, says. </p><p>His organization was founded by hunters, anglers and other conservationists. This month the group sent a letter to Arby's asking the company to reconsider serving venison and elk steak sandwiches, in part because they hark back to a long and dark history of selling wild game in the United States. </p><p>"One of the real drivers of America's wildlife crisis in the 19th century was unregulated market hunting and the idea that big game animals were being shot and sold for food," he says. </p><p>Market hunting drove bison, elk and other wildlife to the brink of extinction before it was eventually banned in the United States. </p><p>Arby's isn't sending hunters into the woods to kill thousands of elk and deer. That would be illegal. Instead, the fast-food company is sourcing their venison from game farms in New Zealand. </p><p>"It's free-range, grass-fed, red-tailed deer, the highest quality venison you can get anywhere in the world," Arby's President Rob Lynch says. </p><p>(The deer purchased in New Zealand are called red deer, not red-tailed deer.) </p><p>According to Lynch, it's the same venison that is served at high-end restaurants across the country. </p><p>"You can't procure venison in the United States at scale to commercialize, so you have to go all the way to New Zealand to get this," he says. </p><p>But for Chadwick, game-farmed deer and elk — even if they're from New Zealand — still strike a nerve. </p><p>"It's still just the principle of selling an animal that most Montanans recognize and hold dear as a wild animal and really a symbol of the Rocky Mountain West," he says. </p><p>Lynch says he respected where the Montana Wildlife Federation was coming from. </p><p>At the end of the day, he says, it's going to be individual hunters who decide whether or not they'll take to Arby's new sandwiches. </p><p>Hunters like White. He's leaning over his stove, chewing on the sandwich. </p><p>"It doesn't taste strongly of deer," he says. "I would say it would be like deer-ite. Not a Budweiser but a Bud Lite. It doesn't have that punch to it but in a pinch it's not a bad sandwich." </p><p>So at least one hunter likes it. And apparently so did a lot of others, because the company said many of their locations sold out on the first day.<br /></p><div class="fullattribution">Copyright 2017 Yellowstone Public Radio. To see more, visit <a href="http://ypradio.org/">Yellowstone Public Radio</a>.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Hunting+Conservation+Group+Objects+To+Arby%27s+Venison&amp;utme=8(APIKey)9(MDA5NTM4MTIyMDE0MTg3NDc2MTVlZjdmNQ001)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy82qoa8y&amp;text=Hunting%20Conservation%20Group%20Objects%20To%20Arby%27s%20Venison" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy82qoa8y&amp;t=Hunting%20Conservation%20Group%20Objects%20To%20Arby%27s%20Venison" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy82qoa8y" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Hunting%20Conservation%20Group%20Objects%20To%20Arby%27s%20Venison&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy82qoa8y" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wmra.disqus.com/?url=http%3A%2F%2Fwmra.org%2Fpost%2Fhunting-conservation-group-objects-arbys-venison">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wmra/files/styles/partner_footer_logo/public/201505/npr-logo.png" alt="National Public Radio" title="National Public Radio" /></a></li>
<li><a href="http://virginiapublicradio.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wmra/files/styles/partner_footer_logo/public/201505/virginiapublicradio_0.png" alt="Virginia Public Radio" title="Virginia Public Radio" /></a></li>
<li><a href="http://prx.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wmra/files/styles/partner_footer_logo/public/201505/prx-logo.png" alt="Public Radio Exchange" title="Public Radio Exchange" /></a></li>
<li><a href="http://www.pri.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wmra/files/styles/partner_footer_logo/public/201505/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li><a href="http://www.americanpublicmedia.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wmra/files/styles/partner_footer_logo/public/201505/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.bbc.co.uk/worldserviceradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wmra/files/styles/partner_footer_logo/public/201505/bbc-logo.png" alt="British Broadcasting Corporation" title="British Broadcasting Corporation" /></a></li>
<li class="last"><a href="http://cpb.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wmra/files/styles/partner_footer_logo/public/201505/cpb-logo.png" alt="Corporation for Public Broadcasting" title="Corporation for Public Broadcasting" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WMRA and WEMC</span></li>
<li><a href="http://wmra.org/term/wmra-news" target="_self">WMRA Local News</a></li>
<li><a href="http://wmra.org/support" target="_self">Support WMRA &amp; WEMC</a></li>
<li class="last"><a href="http://wmra.org" target="_self">1-800-677-9672</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":573,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
